Adding cards to digital wallets
Incident Report for Increase
Resolved
This is now resolved. Note that this issue only impacted new additions to digital wallets and had no impact on other card functionality, such as card creation or payments.
Posted Aug 02, 2024 - 16:30 UTC
Update
We are continuing to investigate the issue with Visa.
Posted Aug 02, 2024 - 03:18 UTC
Investigating
We are investigating an issue when adding cards to digital wallets, such as Apple Pay. Cards already added to digital wallets will continue to work.
Posted Aug 01, 2024 - 16:48 UTC
This incident affected: Cards.