Card Authorizations are degraded
Incident Report for Increase
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 20:07 UTC
Investigating
Visa Card authorizations are degraded. Card transactions may be declined. Our team is investigating.
Posted Mar 08, 2023 - 18:57 UTC
This incident affected: Cards.