API degraded

Incident Report for Increase

Resolved

Our systems are back in a healthy state.
Posted Jul 10, 2025 - 21:23 UTC

Investigating

We are currently looking into an issue that's resulting errors in the API and the dashboard.
Posted Jul 10, 2025 - 21:20 UTC
This incident affected: API.