Degraded Fedwire connection

Incident Report for Increase

Resolved

This incident has been resolved.
Posted Jun 21, 2023 - 22:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 21, 2023 - 22:54 UTC

Monitoring

Wire transfers are being sent and received with delays for some users. Additionally, the Input Message Accountability Data (IMAD) field is being populated with a delay. Affected users have been contacted.
Posted Jan 28, 2023 - 15:45 UTC
This incident affected: Wire Transfers.